Bug 1829046

Summary: TechPreview Badge needs to be removed from Serverless
Product: OpenShift Container Platform Reporter: Jaivardhan Kumar <jakumar>
Component: Dev ConsoleAssignee: Jaivardhan Kumar <jakumar>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: medium Docs Contact:
Priority: urgent    
Version: 4.3.0CC: aos-bugs, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: DevConsole UI shows techPreview badge for Serverless and with 1.7.1 Serverless operator it went GA Consequence: User will See TechPreview badge in UI for knativeService Fix: Remove the TechPreview badge Result: User will not see techPreview badge for knative Service
Story Points: ---
Clone Of: 1827042 Environment:
Last Closed: 2020-06-17 20:27:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1828717    
Bug Blocks:    

Comment 3 Gajanan More 2020-06-02 05:25:15 UTC
I have validated the bugzilla on:
4.3 Build: 4.3.0-0.ci-2020-06-02-004500
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 7 errata-xmlrpc 2020-06-17 20:27:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2436