Bug 183128
| Summary: | kudzu failed with a segfault | ||
|---|---|---|---|
| Product: | [Fedora] Fedora | Reporter: | Philippe Rigault <prigault> |
| Component: | kudzu | Assignee: | Bill Nottingham <notting> |
| Status: | CLOSED DUPLICATE | QA Contact: | David Lawrence <dkl> |
| Severity: | medium | Docs Contact: | |
| Priority: | medium | ||
| Version: | 5 | CC: | rvokal |
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | x86_64 | ||
| OS: | Linux | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2006-02-27 19:12:10 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
This is either bug 181467 (fixed in kudzu-1.2.31-1 or later) or bug 179013 (still outstanding against the kernel). Marking as a duplicate of one of those. *** This bug has been marked as a duplicate of 181467 *** |
Description of problem: When launched, kudzu fails with a segfault Version-Release number of selected component (if applicable): kudzu-1.2.30-1 How reproducible: 100% Steps to Reproduce: 1. Boot the machine, or start kudzu manually (service kudzu start) Actual results: Checking for hardware changes/etc/init.d/kudzu: line 23: 3135 Segmentation fault /sbin/kudzu $KUDZU_ARGS [FAILED] /var/log/messages shows: Feb 26 12:42:46 mybox kernel: kudzu[2231]: segfault at 000000000000fedc rip 0000000000422562 rsp 00007fffffdaf830 error 4 Expected results: kudzu works Additional info: Hardware: Acer Ferrari 4005WLMi AMD Turion 2.0GHz ATI Radeon Mobility X700