Bug 183128 - kudzu failed with a segfault
kudzu failed with a segfault
Status: CLOSED DUPLICATE of bug 181467
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 13:02 EST by Philippe Rigault
Modified: 2014-03-16 22:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 14:12:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Philippe Rigault 2006-02-26 13:02:45 EST
Description of problem: When launched, kudzu fails with a segfault  
   
Version-Release number of selected component (if applicable):   
kudzu-1.2.30-1   
   
How reproducible: 100%   
   
   
Steps to Reproduce:   
1. Boot the machine, or start kudzu manually (service kudzu start) 
 
Actual results:   
Checking for hardware changes/etc/init.d/kudzu: line 23:  3135 Segmentation  
fault      /sbin/kudzu $KUDZU_ARGS  
                                                           [FAILED]  
  
/var/log/messages shows:  
Feb 26 12:42:46 mybox kernel: kudzu[2231]: segfault at 000000000000fedc rip   
0000000000422562 rsp 00007fffffdaf830 error 4   
   
   
Expected results: kudzu works 
   
   
Additional info:   
Hardware:  
Acer Ferrari 4005WLMi      
AMD Turion 2.0GHz    
ATI Radeon Mobility X700
Comment 1 Bill Nottingham 2006-02-27 14:12:10 EST
This is either bug 181467 (fixed in kudzu-1.2.31-1 or later) or bug 179013
(still outstanding against the kernel).

Marking as a duplicate of one of those.

*** This bug has been marked as a duplicate of 181467 ***

Note You need to log in before you can comment on or make changes to this bug.