Bug 1834883

Summary: Customizations to ignition config files not persisting to bare metal nodes
Product: OpenShift Container Platform Reporter: Steven Hardy <shardy>
Component: Bare Metal Hardware ProvisioningAssignee: Steven Hardy <shardy>
Bare Metal Hardware Provisioning sub component: cluster-api-provider QA Contact: Polina Rabinovich <prabinov>
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: augol, dblack, ddharwar, dwilson, mifiedle, rbartal, shardy, wabouham, yprokule
Version: 4.5Keywords: Triaged
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1833483 Environment:
Last Closed: 2020-07-13 17:37:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1833483    
Bug Blocks:    
Attachments:
Description Flags
ifcfg-<ifname> files are present none

Comment 3 Polina Rabinovich 2020-06-04 11:03:04 UTC
I checked this bug in 4.5.0-0.nightly-2020-06-04-025914 version,ifcfg-<ifname> files are present on the RHCOS filesystem and so the interfaces disabled, problem fixed. 
(I added attachment that prove it)

Comment 4 Polina Rabinovich 2020-06-04 11:03:30 UTC
Created attachment 1695021 [details]
ifcfg-<ifname> files are present

Comment 5 errata-xmlrpc 2020-07-13 17:37:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409