Bug 1835296

Summary: helm release list page using old filter widget
Product: OpenShift Container Platform Reporter: Jeff Phillips <jephilli>
Component: Dev ConsoleAssignee: Jeff Phillips <jephilli>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, nmukherj
Target Milestone: ---   
Target Release: 4.5.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Version: 4.5.0-0.ci-2020-05-13-095403 Cluster ID: 339e5583-486e-4ac1-aba5-3ebdfb24fe44 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36
Last Closed: 2020-07-13 17:38:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
new filter none

Description Jeff Phillips 2020-05-13 14:55:25 UTC
Description of problem:
The filter widget used across resource list pages as been updated, however the helm release list page is still using the old filter widget.

The helm release list page should use the same filter as the rest of the console.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

1. View a resource page and notice the filter bar
2. View the Helm releases page and notice the filter bar.

Actual results:

The filter bars are very different.

Expected results:

The filter bars are similar.

Additional info:

Comment 3 Gajanan More 2020-05-19 05:35:08 UTC
Created attachment 1689748 [details]
new filter

Comment 4 Gajanan More 2020-05-19 05:35:46 UTC
I have validated the bugzilla on the
Build: 4.5.0-0.ci-2020-05-18-204038
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the shared screenshot
Marking this as verified

Comment 5 errata-xmlrpc 2020-07-13 17:38:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409