Bug 1835296 - helm release list page using old filter widget
Summary: helm release list page using old filter widget
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-13 14:55 UTC by Jeff Phillips
Modified: 2020-07-13 17:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.5.0-0.ci-2020-05-13-095403 Cluster ID: 339e5583-486e-4ac1-aba5-3ebdfb24fe44 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36
Last Closed: 2020-07-13 17:38:25 UTC
Target Upstream Version:


Attachments (Terms of Use)
new filter (87.61 KB, image/png)
2020-05-19 05:35 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5429 0 None closed Bug 1835296: Use updated filter bar for helm releases 2020-06-24 02:31:58 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:38:38 UTC

Description Jeff Phillips 2020-05-13 14:55:25 UTC
Description of problem:
The filter widget used across resource list pages as been updated, however the helm release list page is still using the old filter widget.

The helm release list page should use the same filter as the rest of the console.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

1. View a resource page and notice the filter bar
2. View the Helm releases page and notice the filter bar.

Actual results:

The filter bars are very different.

Expected results:

The filter bars are similar.

Additional info:

Comment 3 Gajanan More 2020-05-19 05:35:08 UTC
Created attachment 1689748 [details]
new filter

Comment 4 Gajanan More 2020-05-19 05:35:46 UTC
I have validated the bugzilla on the
Build: 4.5.0-0.ci-2020-05-18-204038
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the shared screenshot
Marking this as verified

Comment 5 errata-xmlrpc 2020-07-13 17:38:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.