Bug 1837550

Summary: Legends swapped in data consumption card for providers->logical vs physical usage
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Console Storage PluginAssignee: afrahman
Status: CLOSED ERRATA QA Contact: aberner
Severity: high Docs Contact:
Priority: urgent    
Version: 4.5CC: afrahman, anbehl, aos-bugs, ebenahar, nthomas
Target Milestone: ---   
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-06-02 11:18:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1836763    
Bug Blocks: 1840765    

Comment 5 aberner 2020-05-27 14:47:43 UTC
Verified.

Wrote compressible data too an obc and verified that correct usage of physical and logical capacity was displayed.

Comment 7 errata-xmlrpc 2020-06-02 11:18:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2310