Bug 1850683

Summary: Install imagestreams and templates on Power and Z [4.5]
Product: OpenShift Container Platform Reporter: Yaakov Selkowitz <yselkowi>
Component: SamplesAssignee: Yaakov Selkowitz <yselkowi>
Status: CLOSED ERRATA QA Contact: Jeremy Poulin <jpoulin>
Severity: high Docs Contact:
Priority: high    
Version: 4.5CC: adam.kaplan, gmontero, xiuwang
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1792102
: 1850692 (view as bug list) Environment:
Last Closed: 2020-07-13 17:44:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1850692    
Bug Blocks: 1792102    

Comment 1 Gabe Montero 2020-06-24 20:27:45 UTC
Making Yaakov the owner of this bug since he authored the 4.5 cherrypick PR attached here.

Jeremy Poulin and Renin Jose are still in progress trying to validate the s390x/ppc64le nightlies for 4.6/master branch.

I've lgtm'ed the PR for this bz.

I'll let him based on multiarch's timing needs advocate with patch/release management on getting cherrypick approval sooner than the normal process
as well as address the 4.5.0 vs. 4.5.x target.

Comment 7 Jeremy Poulin 2020-07-07 14:07:56 UTC
Was able to verify this. Should be picked up in the next errata.

Comment 9 errata-xmlrpc 2020-07-13 17:44:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409