Bug 1852233

Summary: F33FailsToInstall: perl-re-engine-PCRE2
Product: [Fedora] Fedora Reporter: Igor Raits <igor.raits>
Component: perl-re-engine-PCRE2Assignee: Petr Pisar <ppisar>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: perl-devel, ppisar
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-06-30 07:18:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1803235    

Description Igor Raits 2020-06-29 20:18:52 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (ignatenkobrain@fedoraproject.org).

Your package (perl-re-engine-PCRE2) Fails To Install in Fedora 33:

can't install perl-re-engine-PCRE2:
  - nothing provides perl(:MODULE_COMPAT_5.30.1) needed by perl-re-engine-PCRE2-0.16-4.fc32.x86_64
  - nothing provides libperl.so.5.30()(64bit) needed by perl-re-engine-PCRE2-0.16-4.fc32.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/rawhide-gating/multi-builds/

Thanks!

Comment 1 Petr Pisar 2020-06-30 07:18:05 UTC

*** This bug has been marked as a duplicate of bug 1849936 ***