Bug 1854655

Summary: Quirks in popover close animation
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Management ConsoleAssignee: Steve Goodwin <sgoodwin>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.6CC: aos-bugs, jokerman
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Version: 4.6.0-0.ci-2020-07-06-163355 Cluster ID: 1c01e75c-944d-46e5-a655-45916fa70281 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:79.0) Gecko/20100101 Firefox/79.0
Last Closed: 2020-10-27 16:12:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Samuel Padgett 2020-07-07 21:18:52 UTC
Description of problem:

There are some visual issues with the close animations for popovers in console. The triangle of the popover does not disappear at the same time and reorients while the popover is being hidden.


How reproducible:

Always


Steps to Reproduce:
1. Go to any details page with a details popover (almost all resources have this)
2. Click on a label that has a popover
3. Click again to close the popover

You can see some quirkiness with the animation where the triangle pointing to the label flips or reorients as the popover closes.

Comment 3 XiaochuanWang 2020-07-20 05:33:01 UTC
It does not reproduce again, verified on 4.6.0-0.nightly-2020-07-19-093912

Comment 5 errata-xmlrpc 2020-10-27 16:12:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196