Bug 1854655 - Quirks in popover close animation
Summary: Quirks in popover close animation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.6.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-07 21:18 UTC by Samuel Padgett
Modified: 2020-10-27 16:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Version: 4.6.0-0.ci-2020-07-06-163355 Cluster ID: 1c01e75c-944d-46e5-a655-45916fa70281 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:79.0) Gecko/20100101 Firefox/79.0
Last Closed: 2020-10-27 16:12:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5987 0 None closed Bug 1854655: Bump to latest @patternfly/patternfly release (4.23.1) 2020-07-20 02:54:20 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:13:06 UTC

Description Samuel Padgett 2020-07-07 21:18:52 UTC
Description of problem:

There are some visual issues with the close animations for popovers in console. The triangle of the popover does not disappear at the same time and reorients while the popover is being hidden.


How reproducible:

Always


Steps to Reproduce:
1. Go to any details page with a details popover (almost all resources have this)
2. Click on a label that has a popover
3. Click again to close the popover

You can see some quirkiness with the animation where the triangle pointing to the label flips or reorients as the popover closes.

Comment 3 XiaochuanWang 2020-07-20 05:33:01 UTC
It does not reproduce again, verified on 4.6.0-0.nightly-2020-07-19-093912

Comment 5 errata-xmlrpc 2020-10-27 16:12:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.