Bug 1862696

Summary: Silent alarms in gnome-clocks, can be easily fixed
Product: [Fedora] Fedora Reporter: Szymon Scholz <szymonscholz>
Component: gnome-clocksAssignee: gnome-sig
Status: NEW --- QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 32CC: 7d28c752, amk, elad, gnome-sig, szymonscholz
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Szymon Scholz 2020-08-01 13:29:59 UTC
Description of problem: When alarm starts, there is notification without any sound


Version-Release number of selected component (if applicable): latest stable, 3.36.2-1.fc32


How reproducible: Go ahead and set up an alarm in Gnome-Clocks


Actual results: No alarm sound


Expected results: Normal alarm functionality?


Additional info: This issue was caused by vala, it's not related to gnome-clocks itself, but gnome-clocks is not working as it should.

The solution is to rebuild gnome-clocks with actual version of vala, see https://gitlab.gnome.org/GNOME/gnome-clocks/-/issues/111

Comment 1 rugk 2020-09-26 15:12:40 UTC
Same issue here in org.gnome.clocks (app/org.gnome.clocks/x86_64/stable) v 3.36.2 from Fedora Registry (flatpak version from 2020-09-11 09:26:31 +0000.