Bug 1868630

Summary: 'Ceph` in error message for storage pool creation
Product: OpenShift Container Platform Reporter: Kanika Murarka <kmurarka>
Component: Console Storage PluginAssignee: Kanika Murarka <kmurarka>
Status: CLOSED ERRATA QA Contact: Neha Berry <nberry>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.6CC: aos-bugs, ebenahar, nberry, nthomas
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:28:09 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Kanika Murarka 2020-08-13 10:26:13 UTC
Description of problem:
`Ceph` is shown in error message when we try to create a pool of same name.

Version-Release number of selected component (if applicable):
4.6


How reproducible:
100%

Steps to Reproduce:
1. Navigate to storage class list view
2. Click on `Create Storage Class`
3. Select `openshift-storage.rbd.csi.ceph.com` in provisioner dropdown
4. Click on `Create New Pool` in Storage Pool dropdown
5. Create a Pool named - pool1
6. Create another pool, named - pool1

Actual results:
The error message says 'cephblockpools.ceph.rook.io` already exist.

Expected results:
The message shouldnt have `ceph`. 

Additional info:

Comment 5 errata-xmlrpc 2020-10-27 16:28:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196