Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 187062

Summary: missing vendor name
Product: [Fedora] Fedora Reporter: Levente Farkas <lfarkas>
Component: johnAssignee: Gavin Henry <ghenry>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: extras-qa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-28 03:06:35 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Levente Farkas 2006-03-28 02:58:31 EST
Description of problem:

from the package's spec file the Vendor field is missing. without it it's harder
to find out whether it's a official package or come from some other sources.
Please include the field (as in all other packages):
Vendor: Red Hat, Inc.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael Schwendt 2006-03-28 03:06:35 EST

*** This bug has been marked as a duplicate of 187040 ***