Bug 1904079

Summary: (release 4.5) Hostsubnet gatherer produces wrong output
Product: OpenShift Container Platform Reporter: Tomas Remes <tremes>
Component: Insights OperatorAssignee: Tomas Remes <tremes>
Status: CLOSED ERRATA QA Contact: psimovec
Severity: high Docs Contact:
Priority: unspecified    
Version: 4.5CC: aos-bugs, inecas, mklika, psimovec, tremes
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1904014
: 1904413 (view as bug list) Environment:
Last Closed: 2021-01-20 05:49:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1904014    
Bug Blocks: 1904413    

Comment 3 psimovec 2021-01-14 13:30:21 UTC
The problem was, that the content of one hostsubnet file was written to other hostsubnet files, so all were the same. I have checked 2 different hostsubnet files in archive, and both did have matching data.

VERIFIED on 4.5.0-0.ci-2021-01-11-225944

Comment 5 errata-xmlrpc 2021-01-20 05:49:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.27 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0033