Bug 191486

Summary: RFE: WPA support in initscripts
Product: [Fedora] Fedora Reporter: David Anderson <david>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-05-30 09:39:20 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description David Anderson 2006-05-12 08:58:05 EDT
There doesn't seem to be WPA support in initscripts.

I think that possibly it is planned that one day in the future NetworkManager 
will handle everything wonderfully, but that day seems to be a good way off. 
And, many users will never run NetworkManager. (I don't want to add the 
overhead of it to my system - I'd like to keep this laptop running for as many 
years as possible and only replace it when it dies, not when FC exhausts its 
resources).

For now, I think we ought to have WPA support in initscripts if possible.
Comment 1 Miloslav Trma─Ź 2006-05-30 09:39:20 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 154348 ***