Bug 191486 - RFE: WPA support in initscripts
Summary: RFE: WPA support in initscripts
Status: CLOSED DUPLICATE of bug 154348
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-12 12:58 UTC by David Anderson
Modified: 2014-03-17 02:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-30 13:39:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Anderson 2006-05-12 12:58:05 UTC
There doesn't seem to be WPA support in initscripts.

I think that possibly it is planned that one day in the future NetworkManager 
will handle everything wonderfully, but that day seems to be a good way off. 
And, many users will never run NetworkManager. (I don't want to add the 
overhead of it to my system - I'd like to keep this laptop running for as many 
years as possible and only replace it when it dies, not when FC exhausts its 
resources).

For now, I think we ought to have WPA support in initscripts if possible.

Comment 1 Miloslav Trmač 2006-05-30 13:39:20 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 154348 ***


Note You need to log in before you can comment on or make changes to this bug.