Bug 1921599

Summary: OCP 4.5 to 4.6 upgrade for "aws-ebs-csi-driver-operator" fails when "defaultNodeSelector" is set
Product: OpenShift Container Platform Reporter: Fabio Bertinatto <fbertina>
Component: StorageAssignee: Fabio Bertinatto <fbertina>
Storage sub component: Operators QA Contact: Qin Ping <piqin>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: unspecified CC: alchan, aos-bugs, fbertina, ggore, jsafrane, openshift-bugzilla-robot, piqin, skrenger, sreber, wking
Version: 4.6   
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1894025 Environment:
Last Closed: 2021-02-08 13:51:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1894025    
Bug Blocks:    

Comment 3 Fabio Bertinatto 2021-01-28 10:51:10 UTC
*** Bug 1921602 has been marked as a duplicate of this bug. ***

Comment 7 Qin Ping 2021-02-01 06:31:45 UTC
Verified with: 4.6.0-0.nightly-2021-01-30-211400

Comment 9 errata-xmlrpc 2021-02-08 13:51:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Important: OpenShift Container Platform 4.6.16 security and bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2021:0308