Bug 1921602 - OCP 4.5 to 4.6 upgrade for "aws-ebs-csi-driver-operator" fails when "defaultNodeSelector" is set
Summary: OCP 4.5 to 4.6 upgrade for "aws-ebs-csi-driver-operator" fails when "defaultN...
Keywords:
Status: CLOSED DUPLICATE of bug 1921599
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: 4.6.z
Assignee: Fabio Bertinatto
QA Contact: Qin Ping
URL:
Whiteboard:
Depends On: 1894025
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-01-28 09:51 UTC by OpenShift BugZilla Robot
Modified: 2021-01-28 10:51 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-01-28 10:51:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-storage-operator pull 132 0 None open [release-4.6] Bug 1921602: Add annotations to cluster-csi-drivers namespace 2021-01-28 10:35:32 UTC

Comment 1 Fabio Bertinatto 2021-01-28 10:51:11 UTC

*** This bug has been marked as a duplicate of bug 1921599 ***


Note You need to log in before you can comment on or make changes to this bug.