Bug 192688

Summary: multilib -devel conflicts for imlib
Product: [Fedora] Fedora Reporter: Jeremy Katz <katzj>
Component: imlibAssignee: Matthias Clasen <mclasen>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-07-27 19:14:41 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 192658    

Description Jeremy Katz 2006-05-22 18:00:13 UTC
The package contains conflicting -devel packages for multilib arches.

imlib-devel-1.9.13-26.2.1.i386.rpm
warning: imlib-devel-1.9.13-26.2.1.i386.rpm: Header V3 DSA signature: NOKEY, key
 ID 4f2a6fd2
Preparing...                ##################################################
        file /usr/bin/imlib-config from install of imlib-devel-1.9.13-26.2.1 con
flicts with file from package imlib-devel-1.9.13-26.2.1

Comment 1 Matthias Clasen 2006-07-27 19:14:41 UTC
No longer relevant, since  the package is no longer in FC