Bug 192688 - multilib -devel conflicts for imlib
multilib -devel conflicts for imlib
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: imlib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:00 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 15:14:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:00:13 EDT
The package contains conflicting -devel packages for multilib arches.

imlib-devel-1.9.13-26.2.1.i386.rpm
warning: imlib-devel-1.9.13-26.2.1.i386.rpm: Header V3 DSA signature: NOKEY, key
 ID 4f2a6fd2
Preparing...                ##################################################
        file /usr/bin/imlib-config from install of imlib-devel-1.9.13-26.2.1 con
flicts with file from package imlib-devel-1.9.13-26.2.1
Comment 1 Matthias Clasen 2006-07-27 15:14:41 EDT
No longer relevant, since  the package is no longer in FC

Note You need to log in before you can comment on or make changes to this bug.