Bug 1963210

Summary: Backport request to 4.7: get-resources.sh doesn't honor the no_proxy settings
Product: OpenShift Container Platform Reporter: Andreas Karis <akaris>
Component: Bare Metal Hardware ProvisioningAssignee: Riccardo Pittau <rpittau>
Bare Metal Hardware Provisioning sub component: baremetal-operator QA Contact: Victor Voronkov <vvoronko>
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: achernet, augol, beth.white, bnemec, eminguez, kiran, pibanezr, rpittau, vvoronko
Version: 4.7Keywords: Triaged
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1948513
: 1963212 (view as bug list) Environment:
Last Closed: 2022-04-13 07:12:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1942894, 1948513    
Bug Blocks: 1963212, 2094837    

Comment 1 Andreas Karis 2021-06-01 15:24:19 UTC
Switching the priority to medium/medium as this completely breaks the installation for proxied, connected environments.

Comment 12 errata-xmlrpc 2022-04-13 07:12:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.48 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:1249