Bug 2094837 - Backport request to 4.7: get-resources.sh doesn't honor the no_proxy settings
Summary: Backport request to 4.7: get-resources.sh doesn't honor the no_proxy settings
Keywords:
Status: CLOSED DUPLICATE of bug 1963212
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Bare Metal Hardware Provisioning
Version: 4.7
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.z
Assignee: Riccardo Pittau
QA Contact: Victor Voronkov
URL:
Whiteboard:
Depends On: 1963210
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-06-08 12:16 UTC by OpenShift BugZilla Robot
Modified: 2022-06-24 06:46 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-08 12:20:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ironic-rhcos-downloader pull 76 0 None open [release-4.6] Bug 2094837: Add support for no_proxy 2022-06-08 12:16:24 UTC

Comment 1 Riccardo Pittau 2022-06-08 12:20:39 UTC

*** This bug has been marked as a duplicate of bug 1963212 ***


Note You need to log in before you can comment on or make changes to this bug.