Bug 198260

Summary: anaconda barfs on xen package
Product: [Fedora] Fedora Reporter: Bill Peck <bpeck>
Component: xenAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: bstein, katzj
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-07-10 21:30:25 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bill Peck 2006-07-10 13:58:03 EDT
Description of problem:
anaconda explodes when trying to do an install with xen selected.

Version-Release number of selected component (if applicable):
rawhide-20060710

How reproducible:
everytime

file conflicts: file /usr/lib/xen/boot/hvmloader conflicts between attempted
installs of xen-3.0.2-10 and xen-3.0.2-10

Looks like a multilib issue?
Comment 1 Jeremy Katz 2006-07-10 21:30:25 EDT
Yeah, we're pulling in the i386 xen now when we didn't used to.  Splitting out a
-libs and -devel subpackage for xen-3.0.2-11 which should fix this.