Bug 198260 - anaconda barfs on xen package
anaconda barfs on xen package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-10 13:58 EDT by Bill Peck
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 21:30:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2006-07-10 13:58:03 EDT
Description of problem:
anaconda explodes when trying to do an install with xen selected.

Version-Release number of selected component (if applicable):
rawhide-20060710

How reproducible:
everytime

file conflicts: file /usr/lib/xen/boot/hvmloader conflicts between attempted
installs of xen-3.0.2-10 and xen-3.0.2-10

Looks like a multilib issue?
Comment 1 Jeremy Katz 2006-07-10 21:30:25 EDT
Yeah, we're pulling in the i386 xen now when we didn't used to.  Splitting out a
-libs and -devel subpackage for xen-3.0.2-11 which should fix this.

Note You need to log in before you can comment on or make changes to this bug.