Bug 2002284

Summary: Replacing calling of specific gluster module with direct command execution in cluster_upgrade role
Product: [oVirt] ovirt-ansible-collection Reporter: Martin Necas <mnecas>
Component: cluster-upgradeAssignee: Ritesh Chikatwar <rchikatw>
Status: CLOSED CURRENTRELEASE QA Contact: SATHEESARAN <sasundar>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.5.3CC: bugs, mnecas, mperina
Target Milestone: ovirt-4.4.9Flags: mperina: ovirt-4.4+
Target Release: 1.6.3   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: ovirt-ansible-collection-1.6.3 Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-11-20 07:53:54 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Gluster RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Martin Necas 2021-09-08 12:44:53 UTC
Description of problem:
Because we switched to the gluster CLI in cluster upgrade. We need to test that it did not affect anything when running the role. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Sandro Bonazzola 2021-11-20 07:53:54 UTC
This bugzilla is included in oVirt 4.4.9 release, published on October 20th 2021.

Since the problem described in this bug report should be resolved in oVirt 4.4.9 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.