Bug 2002284 - Replacing calling of specific gluster module with direct command execution in cluster_upgrade role
Summary: Replacing calling of specific gluster module with direct command execution in...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-ansible-collection
Classification: oVirt
Component: cluster-upgrade
Version: 1.5.3
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.4.9
: 1.6.3
Assignee: Ritesh Chikatwar
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-09-08 12:44 UTC by Martin Necas
Modified: 2021-11-20 07:53 UTC (History)
3 users (show)

Fixed In Version: ovirt-ansible-collection-1.6.3
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-20 07:53:54 UTC
oVirt Team: Gluster
mperina: ovirt-4.4+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github oVirt ovirt-ansible-collection pull 340 0 None None None 2021-09-08 12:44:52 UTC
Red Hat Issue Tracker RHV-43409 0 None None None 2021-09-08 12:47:00 UTC

Description Martin Necas 2021-09-08 12:44:53 UTC
Description of problem:
Because we switched to the gluster CLI in cluster upgrade. We need to test that it did not affect anything when running the role. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Sandro Bonazzola 2021-11-20 07:53:54 UTC
This bugzilla is included in oVirt 4.4.9 release, published on October 20th 2021.

Since the problem described in this bug report should be resolved in oVirt 4.4.9 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.