Bug 2004569

Summary: cluster destruction fails to remove router in BYON with Kuryr as primary network (even after BZ 1940159 got fixed)
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: InstallerAssignee: Maysa Macedo <mdemaced>
Installer sub component: OpenShift on OpenStack QA Contact: Itzik Brown <itbrown>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: high CC: dahernan, itbrown, mdemaced
Version: 4.9Keywords: Triaged
Target Milestone: ---   
Target Release: 4.9.0   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-11-10 21:01:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1993364    
Bug Blocks:    

Comment 6 Itzik Brown 2021-11-03 07:16:27 UTC
Followed https://bugzilla.redhat.com/show_bug.cgi?id=1993364
Checked with: 
OCP 4.9.5+Kuryr
OSP RHOS-16.1-RHEL-8-20210903.n.0

Comment 9 errata-xmlrpc 2021-11-10 21:01:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4119

Comment 10 Martin André 2021-12-03 09:30:59 UTC
*** Bug 2025463 has been marked as a duplicate of this bug. ***