Bug 2025463 - Destroy OCP cluster in OSP IPI fails: - RouterInterfaceInUseByFloatingIP - Cannot find subnet \"xxx\". It's probably already been removed from router \"xxx
Summary: Destroy OCP cluster in OSP IPI fails: - RouterInterfaceInUseByFloatingIP - Ca...
Keywords:
Status: CLOSED DUPLICATE of bug 2004569
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.9
Hardware: All
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Martin André
QA Contact: Jon Uriarte
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-11-22 09:41 UTC by David Hernández Fernández
Modified: 2021-12-03 09:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-12-03 08:41:32 UTC
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)

Comment 1 Martin André 2021-11-22 09:58:43 UTC
This is most likely a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=2004569 that we fixed with https://github.com/openshift/installer/pull/5220.
Can you check again with OCP 4.9.6 or above? Thanks.

Comment 2 Emilien Macchi 2021-11-24 16:17:38 UTC
Can you please check again with OCP 4.9.6 or above?

Comment 3 David Hernández Fernández 2021-12-03 08:41:32 UTC
It works, thank you. Closing the bugzilla.

Comment 4 Martin André 2021-12-03 09:30:59 UTC

*** This bug has been marked as a duplicate of bug 2004569 ***


Note You need to log in before you can comment on or make changes to this bug.