Bug 2011307

Summary: [OVN] upgrades failed for IPI OSP16 OVN IPSec cluster
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: NetworkingAssignee: ffernand <ffernand>
Networking sub component: ovn-kubernetes QA Contact: Mike Fiedler <mifiedle>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: unspecified CC: aconstan, anusaxen, arnaik, astoycos, dceara, m.andre, mifiedle, skumari, zzhao
Version: 4.8Keywords: Triaged
Target Milestone: ---   
Target Release: 4.9.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 2024511 (view as bug list) Environment:
Last Closed: 2021-10-26 17:22:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2002121    
Bug Blocks: 2024511    

Comment 4 Mike Fiedler 2021-10-20 23:43:09 UTC
Verified upgrading successfully from 4.8.15 to 4.9.1 using the 04_IPI on OSP16 & FIPS ON & OVN IPSEC profile from the original bz.

Comment 6 errata-xmlrpc 2021-10-26 17:22:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.4 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3935