Bug 2015545

Summary: On RHEL 8: nothing provides catimg needed by neofetch-7-1-0-6.el8.noarch
Product: [Fedora] Fedora EPEL Reporter: Kasza Hont <kasza.hont>
Component: neofetchAssignee: Kees de Jong <keesdejong+dev>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: epel8CC: keesdejong+dev
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-10-19 13:52:03 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Kasza Hont 2021-10-19 13:23:26 UTC
Package catimg not available for RHEL.

Please use an if in the spec file, so that fedora users can get catimg but rhel users are able to install without catimg.

Comment 1 Kees de Jong 2021-10-19 13:52:03 UTC

*** This bug has been marked as a duplicate of bug 2015259 ***