Bug 2068867

Summary: Failed to mount Windows share:Invalid argument
Product: [Fedora] Fedora Reporter: Atsushi <qd_linux5_kvm>
Component: nautilusAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 36CC: caillon+fedoraproject, cosimo.cecchi, development.group, gnome-sig, mclasen, razzeee+fedora, rhughes, sandmann
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-06-21 06:54:33 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Atsushi 2022-03-27 04:52:27 UTC
Description of problem:
I can't work samba file sharing on Nautilus. Error Message is "Failed to mount Windows share:Invalid argument". Connecting from other PC(Virtual machine), Fedora 35 and 34 Nautilus to remote samba server are work fine. 

Version-Release number of selected component (if applicable):
42.0-1

How reproducible:


Steps to Reproduce:
1. Samba server Setup on other machine.
2. Open Nautilus
3. Select "Other Locations"
4. Select some directory
5. Error message "Failed to mount Windows share:Invalid argument"

Actual results:
Error message "Failed to mount Windows share:Invalid argument". It can't connect to Samba Server.

Expected results:
Connect to Samba Server with login.

Additional info:

Comment 1 Kolja Lampe 2022-04-04 20:54:36 UTC
I've also tried this with the elementary os file browser, it ends up at the same error.

Comment 2 Atsushi 2022-04-05 07:19:31 UTC
This bug is duplicated with https://bugzilla.redhat.com/show_bug.cgi?id=2068976.
I hope fix it, upgrade.

Comment 3 Atsushi 2022-06-21 06:54:33 UTC

*** This bug has been marked as a duplicate of bug 2068976 ***