Bug 2068867 - Failed to mount Windows share:Invalid argument
Summary: Failed to mount Windows share:Invalid argument
Keywords:
Status: CLOSED DUPLICATE of bug 2068976
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 36
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-03-27 04:52 UTC by Atsushi
Modified: 2022-06-21 06:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-21 06:54:33 UTC
Type: Bug


Attachments (Terms of Use)

Description Atsushi 2022-03-27 04:52:27 UTC
Description of problem:
I can't work samba file sharing on Nautilus. Error Message is "Failed to mount Windows share:Invalid argument". Connecting from other PC(Virtual machine), Fedora 35 and 34 Nautilus to remote samba server are work fine. 

Version-Release number of selected component (if applicable):
42.0-1

How reproducible:


Steps to Reproduce:
1. Samba server Setup on other machine.
2. Open Nautilus
3. Select "Other Locations"
4. Select some directory
5. Error message "Failed to mount Windows share:Invalid argument"

Actual results:
Error message "Failed to mount Windows share:Invalid argument". It can't connect to Samba Server.

Expected results:
Connect to Samba Server with login.

Additional info:

Comment 1 Kolja Lampe 2022-04-04 20:54:36 UTC
I've also tried this with the elementary os file browser, it ends up at the same error.

Comment 2 Atsushi 2022-04-05 07:19:31 UTC
This bug is duplicated with https://bugzilla.redhat.com/show_bug.cgi?id=2068976.
I hope fix it, upgrade.

Comment 3 Atsushi 2022-06-21 06:54:33 UTC

*** This bug has been marked as a duplicate of bug 2068976 ***


Note You need to log in before you can comment on or make changes to this bug.