Bug 2077576

Summary: [RFE][OSP18][Deployment] osp.next goal 1 OSP 18 RHEL Version Mix
Product: Red Hat OpenStack Reporter: Bogdan Dobrelya <bdobreli>
Component: openstack-tripleo-heat-templatesAssignee: OSP Team <rhos-maint>
Status: CLOSED NOTABUG QA Contact: Joe H. Rahme <jhakimra>
Severity: high Docs Contact:
Priority: high    
Version: 18.0 (Zed)CC: alifshit, bdobreli, dasmith, egallen, eglynn, jhakimra, jpretori, kchamart, mariel, mburns, nova-maint, pweeks, rhos-maint, sbauza, sgordon, smooney, vromanso
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 2077567 Environment:
Last Closed: 2022-09-23 14:20:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version: Zed
Embargoed:
Bug Depends On:    
Bug Blocks: 2006966    

Comment 1 Jesse Pretorius 2022-05-27 12:38:04 UTC
*** Bug 2016684 has been marked as a duplicate of this bug. ***

Comment 2 Artom Lifshitz 2022-06-03 15:14:01 UTC
Do we really need separate trackers for the 17 and 18 version of this? And if so, why is the 18 version (this BZ) blocking the 17 version (BZ 2006966), shouldn't it be the other way around?

Comment 5 Artom Lifshitz 2022-09-23 14:20:03 UTC
My understanding is that the Multi-RHEL work is being tracked under the Jira feature https://issues.redhat.com/browse/OSP-13914, so we can close this BZ to avoid duplicate tracker and keep a single source of truth. If that's incorrect, we can re-open this BZ.