Bug 2102337

Summary: [UI] When navigated to BlockPools page, kebab menu shows `Resource is being deleted.` message which never goes away
Product: [Red Hat Storage] Red Hat OpenShift Data Foundation Reporter: Aman Agrawal <amagrawa>
Component: management-consoleAssignee: Pranshu Srivastava <prasriva>
Status: CLOSED DUPLICATE QA Contact: Aman Agrawal <amagrawa>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.10CC: aaaggarw, bmcmurra, hnallurv, jefbrown, madam, muagarwa, nthomas, ocs-bugs, odf-bz-bot, prasriva
Target Milestone: ---Keywords: Regression
Target Release: ODF 4.12.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-10-17 13:28:44 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 2132866    

Comment 8 Sanjal Katiyar 2022-11-10 05:33:24 UTC
*** Bug 2141239 has been marked as a duplicate of this bug. ***

Comment 9 Sanjal Katiyar 2023-01-03 13:16:58 UTC
*** Bug 2156836 has been marked as a duplicate of this bug. ***