Bug 2295

Summary: xfs crashes X11 (RIVA & neomagic)
Product: [Retired] Red Hat Linux Reporter: seti
Component: XFree86Assignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0CC: aleksey, tml
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-06-21 15:15:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description seti 1999-04-20 22:42:39 UTC
xfs (the font server) fails to respond and hangs X11 which
then sometimes crashes. This happens within minutes of
starting X11. I think it's related to the RIVA video card
though 'cos it doesn't seem to be repeatable on other cards.

Removing xfs from XF86Config and putting the paths back in
fixes it.

Platform is PII/500 + RIVA TNT

Comment 1 whampton 1999-05-28 14:41:59 UTC
On my T8000 laptop, I had xfs crash and X would not start (it would
flash about 10 times for a minute or so, then drop me in the login
prompt.  This also happened when my root partition was filled up.
Toshiba Tecra 8000 laptop, PII/366, 128M, Neomagic chipset.

Comment 2 Preston Brown 1999-06-03 20:28:59 UTC
what is the output on the console from the X server?

Comment 3 Preston Brown 1999-06-14 20:55:59 UTC
We need more information about the nature of this bug.

Comment 4 Preston Brown 1999-06-21 15:15:59 UTC
bug closed due to lack of feedback.  xfs not likely cause.