This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 2295 - xfs crashes X11 (RIVA & neomagic)
xfs crashes X11 (RIVA & neomagic)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-20 18:42 EDT by seti
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-21 11:15:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description seti 1999-04-20 18:42:39 EDT
xfs (the font server) fails to respond and hangs X11 which
then sometimes crashes. This happens within minutes of
starting X11. I think it's related to the RIVA video card
though 'cos it doesn't seem to be repeatable on other cards.

Removing xfs from XF86Config and putting the paths back in
fixes it.

Platform is PII/500 + RIVA TNT
Comment 1 whampton 1999-05-28 10:41:59 EDT
On my T8000 laptop, I had xfs crash and X would not start (it would
flash about 10 times for a minute or so, then drop me in the login
prompt.  This also happened when my root partition was filled up.
Toshiba Tecra 8000 laptop, PII/366, 128M, Neomagic chipset.
Comment 2 Preston Brown 1999-06-03 16:28:59 EDT
what is the output on the console from the X server?
Comment 3 Preston Brown 1999-06-14 16:55:59 EDT
We need more information about the nature of this bug.
Comment 4 Preston Brown 1999-06-21 11:15:59 EDT
bug closed due to lack of feedback.  xfs not likely cause.

Note You need to log in before you can comment on or make changes to this bug.