Bug 2310

Summary: PCMCIA network card doesn't work with the new boot images.
Product: [Retired] Red Hat Linux Reporter: ole
Component: basesystemAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0CC: ole
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: ftp://ftp.redhat.com/starbuck/i386/images/[bootnet|pcmcia].img
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-14 19:33:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ole 1999-04-21 11:36:22 UTC
I'm able to install Starbuck on my laptop with
a 3COM 589D PCMCIA card, from old FTP mirrors,
still holding Starbuck bootdisks (bootnet.img
and pcmcia.img) that pre-dates April 06, 1999,
so this bug was probably invented in new images.

Problem:

When I use "updated" bootnet.img and pcmcia.img from
ftp.redhat.com/starbuck/i386/
I get a console error message, and then the system halts,
when the second init is done.

Console Message:

---------------------------------

/usr/bin/runinstall2: cannot create /modules/modules.cgz:
read-only filesystem
install exited abnormally.

Comment 1 David Lawrence 1999-05-14 19:33:59 UTC
Please reattempt this with the news boot images released for 6.0 and
reopen this bug if it still occurs.