Bug 237672

Summary: mountd debugging doesn't work
Product: [Fedora] Fedora Reporter: Jeff Layton <jlayton>
Component: nfs-utilsAssignee: Jeff Layton <jlayton>
Status: CLOSED NOTABUG QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: steved
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-24 14:02:06 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jeff Layton 2007-04-24 13:22:43 EDT
While looking at a different problem, I noticed that the '-d all' option for
rpc.mountd doesn't seem to work. I get no output if I run with -F, and if I run
w/o -F, I get nothing logged.

Currently testing with:

nfs-utils-1.0.12-4.fc7
Comment 1 Jeff Layton 2007-04-24 14:02:06 EDT
Ahh, mistake on my part. It actually does work ok...