Bug 237672 - mountd debugging doesn't work
mountd debugging doesn't work
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Layton
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2007-04-24 13:22 EDT by Jeff Layton
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-04-24 14:02:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff Layton 2007-04-24 13:22:43 EDT
While looking at a different problem, I noticed that the '-d all' option for
rpc.mountd doesn't seem to work. I get no output if I run with -F, and if I run
w/o -F, I get nothing logged.

Currently testing with:

Comment 1 Jeff Layton 2007-04-24 14:02:06 EDT
Ahh, mistake on my part. It actually does work ok...

Note You need to log in before you can comment on or make changes to this bug.