Bug 239280

Summary: Review Request: medusa - A speedy, massively parallel, modular, login brute-forcer
Product: [Fedora] Fedora Reporter: Sindre Pedersen Bjørdal <sindrepb>
Component: Package ReviewAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED NOTABUG QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: opensource
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-07 04:42:10 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 239279    
Bug Blocks: 201449    

Description Sindre Pedersen Bjørdal 2007-05-07 08:02:15 EDT
Spec URL: http://folk.ntnu.no/sindrb/packages/green_nyc/medusa-1.3-1.fc7.src.rpm
SRPM URL: http://folk.ntnu.no/sindrb/packages/green_nyc/medusa.spec

Description:
Medusa is intended to be a speedy, massively parallel, modular, login
brute-forcer. The goal is to support as many services which allow
remote authentication as possible.

ncpfs module only builds on F7 and beyond, apr module doesn't work with apr1.
Comment 1 Till Maas 2007-08-28 17:43:21 EDT
- The conditional is not correct according to:
http://fedoraproject.org/wiki/Packaging/DistTag?highlight=%28Packaging%29#head-1c550109af0705ccb71329619b99428af2fd3e25

%if "%fedora" >= "7" has to be %if 0%{?fedora} >= 7

- The license tag needs to be adjusted:
http://fedoraproject.org/wiki/Packaging/LicensingGuidelines#head-f21ae23bf2f278444e2c385463cfa74a502396b8
Comment 2 Mamoru TASAKA 2007-09-28 09:36:20 EDT
This bug is blocked by bug 239279, and there is no response for 
both review requests for a long time.

I will close this bug if no response from the reporter is received
within ONE WEEK.
Comment 3 Mamoru TASAKA 2007-10-07 04:42:10 EDT
CLOSING.

If someone wants to import this package into Fedora, please
open a new review request and mark this bug as a duplicate
of the new request.

Thank you!