Bug 241

Summary: Problem with boot image
Product: [Retired] Red Hat Linux Reporter: fg491895
Component: setuptoolAssignee: Matt Wilson <msw>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-02 16:06:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description fg491895 1998-11-30 21:26:16 UTC
Bug report from Xavier DUCLOS, fg491895@er.uqam.ca

==> Problem with boot.img

With menu 'Choose a Language'

English   -> OK
Czech     -> OK
Danish    -> OK
Finnish   -> OK
French    -> ERROR, see below for details
German    -> OK
Italian   -> OK
Norwegian -> OK
Romanian  -> OK
Serbian   -> OK
Slovak    -> OK
Swedish   -> OK
Turkish   -> OK

Messages with 'French' selection:

Error    Cannot find archive member fr1.tr.
Error    Cannot get translation file fr1.tr.
Error    Cannot find archive member fr1.tr.
Error    Cannot get translation file fr1.tr.

and switching in English with 'Keyboard type'...

Comments:
The fix should be not very long to be released. I don't
know if this problem affects other platforms than i386.
Anyway, I understand that a perfect release is impossible.
So, *thank* you for your wonderful work.

An idea: it will be a VERY good idea to put LOCALE (i.e.
regional preferences) choice in setup!

Sorry if my English isn't good, and I hope you can read me
without difficulties :-)

Xavier DUCLOS

Comment 1 David Lawrence 1998-12-01 23:44:59 UTC
This is a known problem and will be fixed for the next release.

Comment 2 Bill Nottingham 1998-12-02 16:06:59 UTC
*** This bug has been marked as a duplicate of 61 ***