Bug 241 - Problem with boot image
Summary: Problem with boot image
Status: CLOSED DUPLICATE of bug 61
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setuptool   
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-30 21:26 UTC by fg491895
Modified: 2013-05-06 17:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-02 16:06:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fg491895 1998-11-30 21:26:16 UTC
Bug report from Xavier DUCLOS, fg491895@er.uqam.ca

==> Problem with boot.img

With menu 'Choose a Language'

English   -> OK
Czech     -> OK
Danish    -> OK
Finnish   -> OK
French    -> ERROR, see below for details
German    -> OK
Italian   -> OK
Norwegian -> OK
Romanian  -> OK
Serbian   -> OK
Slovak    -> OK
Swedish   -> OK
Turkish   -> OK

Messages with 'French' selection:

Error    Cannot find archive member fr1.tr.
Error    Cannot get translation file fr1.tr.
Error    Cannot find archive member fr1.tr.
Error    Cannot get translation file fr1.tr.

and switching in English with 'Keyboard type'...

Comments:
The fix should be not very long to be released. I don't
know if this problem affects other platforms than i386.
Anyway, I understand that a perfect release is impossible.
So, *thank* you for your wonderful work.

An idea: it will be a VERY good idea to put LOCALE (i.e.
regional preferences) choice in setup!

Sorry if my English isn't good, and I hope you can read me
without difficulties :-)

Xavier DUCLOS

Comment 1 David Lawrence 1998-12-01 23:44:59 UTC
This is a known problem and will be fixed for the next release.

Comment 2 Bill Nottingham 1998-12-02 16:06:59 UTC
*** This bug has been marked as a duplicate of 61 ***


Note You need to log in before you can comment on or make changes to this bug.