Bug 24604

Summary: Unresolved deps in ws install with kde
Product: [Retired] Red Hat Linux Reporter: Hans de Goede <hdegoede>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard: Florence Beta-3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-01-22 17:55:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Hans de Goede 2001-01-22 16:52:26 UTC
A ws install with kde gives unresolved deps on kde1-compat and qt1x due to
kdevelop and kppp.

Comment 1 Glen Foster 2001-01-22 17:42:27 UTC
This defect is considered MUST-FIX for Florence Beta-3

Comment 2 Bernhard Rosenkraenzer 2001-01-22 17:55:19 UTC
Fixed - kpppload is no longer part of the KDE component, kdevelop has 
been ported to KDE 2.x.