Bug 24604 - Unresolved deps in ws install with kde
Summary: Unresolved deps in ws install with kde
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 16:52 UTC by Hans de Goede
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 17:55:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2001-01-22 16:52:26 UTC
A ws install with kde gives unresolved deps on kde1-compat and qt1x due to
kdevelop and kppp.

Comment 1 Glen Foster 2001-01-22 17:42:27 UTC
This defect is considered MUST-FIX for Florence Beta-3

Comment 2 Bernhard Rosenkraenzer 2001-01-22 17:55:19 UTC
Fixed - kpppload is no longer part of the KDE component, kdevelop has 
been ported to KDE 2.x.




Note You need to log in before you can comment on or make changes to this bug.