Bug 252044

Summary: perl-Test-Pod is needed for EPEL
Product: [Fedora] Fedora Reporter: Robin Norwood <robin.norwood>
Component: perl-Test-PodAssignee: Jose Pedro Oliveira <jose.p.oliveira.oss>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: perl-devel, pertusus
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-12-28 15:23:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 251763    

Description Robin Norwood 2007-08-13 20:49:54 UTC
perl-Test-Pod is needed for EPEL 4 and 5.  Can you build it?  Or, I'd be happy
to own it for EPEL if you don't want to.

Comment 1 Robin Norwood 2007-08-13 21:04:32 UTC
(perl-Test-Pod-Coverage would be nice too, fwiw)

Comment 2 Patrice Dumas 2007-12-28 11:07:25 UTC
As I already stated on mailing lists, I think that the right
version for EL-4 is 1.20. But this version already BuildRequires
perl(Test::Builder::Tester) which doesn't seems to be in 
EL-4. This is a bit strange since this BR is there in the RHL-9
branch.

Comment 3 Patrice Dumas 2007-12-28 13:13:38 UTC
Thanks to Michael Schwendt I found the perl-Test-Builder-Tester
which was in older fedora versions. I have build perl-Test-Builder-Tester
and perl-Test-Pod 1.20 for EL-4. I'll build Test-Pod-Coverage and
its dependencies now.

Comment 4 Patrice Dumas 2007-12-28 15:23:43 UTC
All built. Everything is also in EL-5, Closing.