Bug 252044 - perl-Test-Pod is needed for EPEL
Summary: perl-Test-Pod is needed for EPEL
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Test-Pod   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jose Pedro Oliveira
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 251763
TreeView+ depends on / blocked
 
Reported: 2007-08-13 20:49 UTC by Robin Norwood
Modified: 2007-12-28 15:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 15:23:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robin Norwood 2007-08-13 20:49:54 UTC
perl-Test-Pod is needed for EPEL 4 and 5.  Can you build it?  Or, I'd be happy
to own it for EPEL if you don't want to.

Comment 1 Robin Norwood 2007-08-13 21:04:32 UTC
(perl-Test-Pod-Coverage would be nice too, fwiw)

Comment 2 Patrice Dumas 2007-12-28 11:07:25 UTC
As I already stated on mailing lists, I think that the right
version for EL-4 is 1.20. But this version already BuildRequires
perl(Test::Builder::Tester) which doesn't seems to be in 
EL-4. This is a bit strange since this BR is there in the RHL-9
branch.

Comment 3 Patrice Dumas 2007-12-28 13:13:38 UTC
Thanks to Michael Schwendt I found the perl-Test-Builder-Tester
which was in older fedora versions. I have build perl-Test-Builder-Tester
and perl-Test-Pod 1.20 for EL-4. I'll build Test-Pod-Coverage and
its dependencies now.

Comment 4 Patrice Dumas 2007-12-28 15:23:43 UTC
All built. Everything is also in EL-5, Closing.


Note You need to log in before you can comment on or make changes to this bug.