Bug 252044 - perl-Test-Pod is needed for EPEL
perl-Test-Pod is needed for EPEL
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Test-Pod (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jose Pedro Oliveira
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 251763
  Show dependency treegraph
 
Reported: 2007-08-13 16:49 EDT by Robin Norwood
Modified: 2007-12-28 10:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-28 10:23:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Norwood 2007-08-13 16:49:54 EDT
perl-Test-Pod is needed for EPEL 4 and 5.  Can you build it?  Or, I'd be happy
to own it for EPEL if you don't want to.
Comment 1 Robin Norwood 2007-08-13 17:04:32 EDT
(perl-Test-Pod-Coverage would be nice too, fwiw)
Comment 2 Patrice Dumas 2007-12-28 06:07:25 EST
As I already stated on mailing lists, I think that the right
version for EL-4 is 1.20. But this version already BuildRequires
perl(Test::Builder::Tester) which doesn't seems to be in 
EL-4. This is a bit strange since this BR is there in the RHL-9
branch.
Comment 3 Patrice Dumas 2007-12-28 08:13:38 EST
Thanks to Michael Schwendt I found the perl-Test-Builder-Tester
which was in older fedora versions. I have build perl-Test-Builder-Tester
and perl-Test-Pod 1.20 for EL-4. I'll build Test-Pod-Coverage and
its dependencies now.
Comment 4 Patrice Dumas 2007-12-28 10:23:43 EST
All built. Everything is also in EL-5, Closing.

Note You need to log in before you can comment on or make changes to this bug.