Bug 2590

Summary: Network not functioning w/ PCMCIA netcard (though eth0 up)
Product: [Retired] Red Hat Linux Reporter: o.lenzmann
Component: basesystemAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-07 18:16:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description o.lenzmann 1999-05-06 07:30:27 UTC
I have installed RedHat6.0 out of the box on a laptop with
3c589d pcmcia network card. The module is loaded (high pitch
beeps), ifconfig says eth0 is up & running ok. I can ping
myself, but no other computer (no respone whatever). The
card does actually send something (I can see my hub
blink...), but nothing ever gets back to the system.
According to ifconfig it also receives packages. I observed
the same symptoms with a Fujitsu network card.

Comment 1 o.lenzmann 1999-05-06 13:54:59 UTC
Withdraw the report; a PCMCIA_OPTS="int_list=5" in
/etc/sysconfig/pcmcia solved it... Obviously all netcards I tried were
mapped to an "corrupt" interrupt.