Bug 2590 - Network not functioning w/ PCMCIA netcard (though eth0 up)
Network not functioning w/ PCMCIA netcard (though eth0 up)
Product: Red Hat Linux
Classification: Retired
Component: basesystem (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-05-06 03:30 EDT by o.lenzmann
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-05-07 14:16:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description o.lenzmann 1999-05-06 03:30:27 EDT
I have installed RedHat6.0 out of the box on a laptop with
3c589d pcmcia network card. The module is loaded (high pitch
beeps), ifconfig says eth0 is up & running ok. I can ping
myself, but no other computer (no respone whatever). The
card does actually send something (I can see my hub
blink...), but nothing ever gets back to the system.
According to ifconfig it also receives packages. I observed
the same symptoms with a Fujitsu network card.
Comment 1 o.lenzmann 1999-05-06 09:54:59 EDT
Withdraw the report; a PCMCIA_OPTS="int_list=5" in
/etc/sysconfig/pcmcia solved it... Obviously all netcards I tried were
mapped to an "corrupt" interrupt.

Note You need to log in before you can comment on or make changes to this bug.