Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 26676

Summary: few translation bugs
Product: [Retired] Red Hat Linux Reporter: Jeremy Katz <katzj>
Component: anacondaAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1CC: tao
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard: Florence Gold
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-02-19 19:01:03 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jeremy Katz 2001-02-08 02:17:49 EST
English is boring, so gave Spanish a run-through with 20010107 rawhide and
noticed that the Timezone selection was really strange.  Although it
appeared that EST was the selected time zone, it said that it was
Europa/Madrid.  Looking at what's going on, it appears that the America/New
York string was translated to Europa/Madrid in es.po (about line 4213).  A
quick grep shows this to also be the case in cs.po, fr.po and it.po as
well.  From the catalog, it makes it look like this will change the default
timezone, but as it doesn't, that's likely the cause of confusion
Comment 1 Matt Wilson 2001-02-08 12:42:24 EST
shame on them
Comment 2 Glen Foster 2001-02-08 18:42:56 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 3 Glen Foster 2001-02-09 18:18:16 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 4 Matt Wilson 2001-02-13 23:51:13 EST
fixed in CVS.